Subversion Repositories bysoftdeveloper

[/] [README] - Blame information for rev 32

Details | Compare with Previous | View Log

Line No. Rev Author Line
1 32 alvawu
Notice:
2
        1) This tool need the ez kernel override supported, so please check if your ez installation support the kernel
3
        override feature.
4
 
5
        2) If want to use the tpl view/highlight, make sure the ezjscore and ezsh are installed well, and the logined
6
        user can access to the ezjscore/run and geshi/highlight.
7
 
8
HOW TO INSTALL?
9
 
10
        1) In the config.php(copy from the config.php-RECOMMENDED if not exitsed), uncomment the line:
11
        define( 'EZP_AUTOLOAD_ALLOW_KERNEL_OVERRIDE', false );
12
        and set it true.
13
 
14
        2) Enable the extension "bysoftdeveloper".
15
 
16
        3) Run the following commands:
17
                php bin/php/ezpgenerateautoloads.php -o
18
                php bin/php/ezpgenerateautoloads.php -e
19
                php bin/php/ezcache.php --clear-all --purge
20
 
21
        4) Edit bysoftdeveloper.ini.
22
                Set the PHPBinaryPath to your php execute.
23
                Set the AdminID to your admin id(Normally is 14, just incase).